FAQ

Downloading of the application is very slow.

Please use alternative mirrors that we have provided. If none work well for you, please send us an email (contact us) stating your location and if possible suggest a mirror near you. Thanks.

"There is no JDK" is displayed.

DA 1.0 requires Java development Kit (JDK) 1.6 or higher. Please Install JDK. http://java.sun.com/javase/downloads/

Neither JAR file nor the JNLP file can be executed.

Perhaps neither Java Runtime Environmental (JRE) nor Java development Kit (JDK) is not installed into your PC. DA 1.0 requires JDK 1.6 http://java.sun.com/javase/downloads/ (not JRE). Please install it.